This project has moved and is read-only. For the latest updates, please go here.

Scan found no error but after reboot problems with TCP-IP adress

Oct 19, 2015 at 4:01 PM
Hello,

I executed step with the inplace repair afterwards I got the know five problems:
Task image corrupt: Microsoft\Windows\PerfTrack\BackgroundConfigSurveyor
Task image corrupt: Microsoft\Windows\RAC\RacTask
Task image corrupt: Microsoft\Windows\Shell\WindowsParentalControls
Task image corrupt: Microsoft\Windows\Tcpip\IpAddressConflict1
Task image corrupt: Microsoft\Windows\Tcpip\IpAddressConflict2
Scan completed: 5 problems found
Therefore I used your taskfile for repair and afterwards. Scan was running successfully. So I did immediately a backup. So far so good. But after a reboot which took enormous time. I checked first the systembackup and found the default are gone again. Then I started your taskscan onemore I received 136 errors with unknown network adress and wrong TCP-IP address. I did the whole process two times and it ended up always with the same result. Any idea what changed the values again? Thanks in advance.
Oct 21, 2015 at 9:01 PM
Meanwhile I solved the problem. Scheduler was not automatically starting. So starting the Scheduler solves the problem. Afterwards I have to change the registery that the scheduler is started automatically.